[réglé] Avatars

Pour toute question concernant le site ou ce forum, c'est par ici...
Avatar de l’utilisateur
Gédehem
Messages : 708
Inscription : 18 oct. 2006, 07:45

[réglé] Avatars

#1

Message par Gédehem » 05 févr. 2007, 10:59

Tiens je n'arrive pas a mettre un avatar :

Warning: move_uploaded_file(./images/avatars/27623760745c74610b86ce.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in /home/sceptiqu/public_html/forum/includes/usercp_avatar.php on line 288

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phppbSRtr' to './images/avatars/27623760745c74610b86ce.jpg' in /home/sceptiqu/public_html/forum/includes/usercp_avatar.php on line 288

Avatar de l’utilisateur
Red Pill
Messages : 3199
Inscription : 18 févr. 2006, 02:23
Localisation : Montréal, Canada.

#2

Message par Red Pill » 05 févr. 2007, 21:12

Il se peut que celà dépende du site d'ou tu veux importer ton image. Certains ne permettent pas les hotlinks.
"Le plus grand ennemi de la connaissance n'est pas l'ignorance mais bien l'illusion de connaissance."
--- Stephan Hawking 8=)

Avatar de l’utilisateur
Gédehem
Messages : 708
Inscription : 18 oct. 2006, 07:45

#3

Message par Gédehem » 06 févr. 2007, 03:39

Ah non, c'est un fichier de mon disque dur (maxi 150x150, moins de 49K). C'est l'autre option, à moins que ça ne marche plus ?

"Envoyer l'Avatar depuis votre ordinateur:"

L'autre option ne marche pas non plus d'ailleurs, mais sans messages d'erreur.

Avatar de l’utilisateur
Christian
Messages : 4013
Inscription : 03 sept. 2003, 09:59
Localisation : Montréal

#4

Message par Christian » 06 févr. 2007, 16:21

Salut Gédéhem,

Le terme «Permission denied» sembe indiqué un problème de droit d'écriture. J'ai l'impression que lors du tranfert du forum, les permissions ont été réinitialisées avec de plus grandes restrictions. Il faut demander à un admin du forum.

Christian

Avatar de l’utilisateur
Abel Chemoul
Messages : 451
Inscription : 04 avr. 2004, 11:28

#5

Message par Abel Chemoul » 12 févr. 2007, 09:39

C'est en effet très probablement un problème de CHMOD. En attendant de le régler, j'ai réactivé l'option Lier l'Avatar à partir d'un autre site (essayez d'héberger les images sur des sites comme imageshack pour éviter le hotlinking, merci).

Avatar de l’utilisateur
Magicfingers
Messages : 486
Inscription : 23 févr. 2004, 14:15
Localisation : St-à-quequ'part de queque chose

#6

Message par Magicfingers » 09 avr. 2007, 17:42

Moi aussi j'ai le même problème. Ça marche pas de mon PC et y a le même warning msg que Gédehem et ça marche pas des autres façons mais pas de warnings??? Curieux!
Si vous etes pas content de c'que j'dis ben... Tant pis!

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit